Seltsame Beitragsformatierung

Du brauchst Hilfe oder willst Funktionen ausprobieren?
Benutzeravatar
gri05
Lichtograf/in
Beiträge: 2861
Registriert: Do 31. Jul 2014, 21:15
Kamera/s: Canon 350D + 70D
Objektive: EFS 17-85mm
EF 70-300mm
EF 50mm
Bildbearbeitung: Gimp
Photoscape
PSE
Wohnort: NRW

Seltsame Beitragsformatierung

Ungelesener Beitrag von gri05 » So 19. Nov 2017, 20:03

Weiß jemand, warum mein Beitrag hier so seltsam aussieht?


Bild
Liebe Grüße
Dagmar

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7551
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 13 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von Markus » So 19. Nov 2017, 22:18

Ich fürchte du hast eine unentdeckte Formatierungsfunktion gefunden: "Spooky" :grinsecat


Nee, sorry, ich habe gerade keine Idee warum das so komisch aussieht. Vielleicht kann Volker ja weiterhelfen? :gruebel
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7551
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 13 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von Markus » Mi 22. Nov 2017, 23:18

Habs gefunden - es lag an der Formatierung in dem Zitat:

Code: Alles auswählen

[...] [size=75]Aus dem Buch der - nicht immer dummen - Sprüche[/quote][/size][/center]
Das "[/quote]" muss zum Ende des Zitates gesetzt werden - nicht vor das /size und /center
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
gri05
Lichtograf/in
Beiträge: 2861
Registriert: Do 31. Jul 2014, 21:15
Kamera/s: Canon 350D + 70D
Objektive: EFS 17-85mm
EF 70-300mm
EF 50mm
Bildbearbeitung: Gimp
Photoscape
PSE
Wohnort: NRW

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von gri05 » Do 23. Nov 2017, 22:42

Aaah, merci für's Suchen und finden Bild
Mal schauen, welche Effekte ich mit weiteren Syntaxexperimenten erreichen kann ;-)
Liebe Grüße
Dagmar

Benutzeravatar
eulecasper
Lichtograf/in
Beiträge: 1332
Registriert: Do 31. Jul 2014, 16:01
Kamera/s: ja
Objektive: ja
Bildbearbeitung: ja
Hat sich bedankt: 83 Mal
Danksagung erhalten: 24 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von eulecasper » Di 18. Dez 2018, 20:32

 
 
 
 

Ansicht bei mir "schmal" oder so:
 
 
 
 
 
 

Bild
 
 
 
 
 
 

?????????????????
 
 
 
 
 
 
Viel Gruß
Klaus


Bild         Bild

Benutzeravatar
eulecasper
Lichtograf/in
Beiträge: 1332
Registriert: Do 31. Jul 2014, 16:01
Kamera/s: ja
Objektive: ja
Bildbearbeitung: ja
Hat sich bedankt: 83 Mal
Danksagung erhalten: 24 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von eulecasper » Di 18. Dez 2018, 20:40

 
 
 
 
 
Bild
 
 
 
 
... auch gewöhnungsbedürftig.
 
 
 
 
Viel Gruß
Klaus


Bild         Bild

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7551
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 13 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von Markus » Do 20. Dez 2018, 10:52

Sehr seltsam, konnte ich so bei mir noch nie beobachten.

Kannst Du mir bitte noch genauere Angabe machen zu

- seit wann tritt der Fehler auf?
- was wurde an deinem System davor gemacht? (Updates...)
- welches Betriebssystem?
- welcher Browser?
- irgendwelche AddOns am laufen die darauf Einfluss haben könnten?

Ansonsten schlage ich die übliche Vorgehensweise vor:

- anderen Browser testen
- anderes Endgerät testen
- Browsercache löschen
- Add-ons vorübergehend deaktivieren


Viel Erfolg!
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
eulecasper
Lichtograf/in
Beiträge: 1332
Registriert: Do 31. Jul 2014, 16:01
Kamera/s: ja
Objektive: ja
Bildbearbeitung: ja
Hat sich bedankt: 83 Mal
Danksagung erhalten: 24 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von eulecasper » Do 20. Dez 2018, 11:28

 
Moin Markus,
ich hatte dieses "Problem" schon zwei drei Mal.
Hab´dann immer in "Einstellungen", "Anzeigeoptionen ändern" bei "Would you prefer ALL of the font to be bold?:" NEIN abgespeichert.
Gleich darauf das Gleiche mit JA abgespeichert. Und schon war alles wieder in Ordnung.

Das funktionierte diesmal nicht.

Hab´dann den boardstyle pycode ausgewählt, der (bis jetzt) einwandfrei anzeigt.
Hab´gerade noch mal den Style "Lucid llime" getestet: geht nur in schmaler Ansicht.
 
Viel Gruß
Klaus


Bild         Bild

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7551
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 13 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von Markus » Do 20. Dez 2018, 12:48

Ok, danke Klaus, dann sieht es so aus dass das Problem in der Forensoftware zu suchen ist.
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
Markus
Wohnt hier
Beiträge: 7551
Registriert: Mo 14. Jul 2014, 18:14
Kamera/s:
Objektive:
Bildbearbeitung:
Wohnort: Suppingen
Hat sich bedankt: 7 Mal
Danksagung erhalten: 13 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von Markus » Do 20. Dez 2018, 12:52

Hm... deine "Would you prefer ALL of the font to be bold?:" - Einstellung kann ich nirgendwo finden.
Mit lichtografischem Grüßle - Markus
 

Benutzeravatar
eulecasper
Lichtograf/in
Beiträge: 1332
Registriert: Do 31. Jul 2014, 16:01
Kamera/s: ja
Objektive: ja
Bildbearbeitung: ja
Hat sich bedankt: 83 Mal
Danksagung erhalten: 24 Mal

Re: Seltsame Beitragsformatierung

Ungelesener Beitrag von eulecasper » Do 20. Dez 2018, 20:16

 
Steht als letzte Zeile unter "Persönliche Einstellungen".

War aber ein Irrtum meinerseits; hat ja nichts mit der Anzeigebreite zu tun.


Hab´jetzt mal Chrome getestet: hier laufen alle Style-Varianten einwandfrei.
Lag wohl doch am t-online-Browser (firefox). :wall
 
Viel Gruß
Klaus


Bild         Bild

Antworten